Aprenda a utilizar a função PROCV (VLOOKUP) no Excel

A função PROCV / VLOOKUP é um excelente método para você encontrar valores na sua planilha. Ela procura um valor na primeira coluna a esquerda de uma tabela especificada e retorna o valor da mesma linha de um índice qualquer (que seria a coluna com o valor que você deseja encontrar).

Sobre a função PROCV (ou VLOOKUP) do Excel

Sintaxe

=PROCV(VALOR_PROCURADO;MATRIZ_TABELA;NÚM_INDICE;PROCURAR_INTERVALO)

VALOR_PROCURADO:

O valor a ser encontrado na primeira coluna da tabela especificada.

MATRIZ_TABELA:

Duas ou mais colunas de dados onde será feita a pesquisa e onde será encontrado o resultado da pesquisa.

NÚM_INDICE:

o número da coluna na MATRIZ_TABELA. (aqui você determina o número da coluna onde está o resultado que você procura)

PROCURAR_INTERVALO:

Caso verdadeiro, retorna um valor aproximado

Caso falso, retorna um valor exatamente igual ao VALOR_PROCURADO.

Não entendeu Nada? Caaalma.. Acompanhe o exemplo abaixo para entender melhor.
Abaixo, tenho uma planilha com alguns dados. (código, nome e idade.)

Dicas excel - Função procv

Vamos supor, que você tenha o código de todos os nomes adicionados na planilha.

Como vai funcionar?

Você vai digitar o código na posição C9 e em seguida a função fica responsável em retornar para você o NOME e a IDADE.

 

Para saber mais sobre funções e dicas de Excel:

 

Como utilizar a função?

Na posição C10, insira a seguinte função (conforme imagem abaixo)

Dicas excel - Função procv

Explicação:

=PROCV($C$9;$B$3;2;FALSO);

$C$9 -> Será o valor que eu vou usar como chave na minha tabela.

$B$3 -> Tabela com todos os dados

2 -> índice, coluna onde está o valor que será retornado.

FALSO -> Valor exato. O valor procurado deverá ser igual ao valor da tabela.

O mesmo vai funcionar para a Idade, porém o índice será igual a 3 (terceira coluna).

procv_02

Pronto! Agora é só testar, insira um código qualquer na posição C9.

Dicas excel - Função procv

Dica: Para “travar” a coluna/linha/matriz utilize a tecla F4 do seu teclado.

Vídeo Exemplo

Comentar ()